通达信股价波动排序选股公式

分类:公式学习浏览量:2399发布于:2021-05-06 22:09:22

A:=HHV(H,30);B:=LLV(L,30);XG:(A-B)/B*100<=20;

(((HHV(HIGH,60)-LLV(LOW,60))/LLV(LOW,60))*100)<20; {已测试,复制可直接引用,如果回答满意,请记得给采纳}

DYNAINFO(4)/DYNAINFO(3)>0.992 AND (DYNAINFO(5)/DYNAINFO(4)1 AND DYNAINFO(6)/DYNAINFO(4)>0.998;{用于下午2点后或收盘后选股}

GD:=HHV(H,90);DD:=LLV(L,90);XG:(GD-DD)/DD<0.04;估计很难选股这类型的股票,毕竟4%的空间太小了,3个月以上的时间太长!有问题call我 要是我不在线的话,着急的话百度狂飙蚂蚁选股就能找到我本人专业写指标

意思是振幅波动3%吧?a:count(h/L<=1.03,5)=5 and hhv(,h,5)/llv(l,5)<=1.06; 至于缩量的问题,如果你会看量的话,最好直接通过上面公式选出来了用眼睛看,因为根据我得经验,缩量并没有一个特别严格的标准,如果非要加一个那可以加ma(v,5)<ref(ma(v,5),4)最后就是要么上面那句短的,要么a:count(h/L<=1.03,5)=5 and hhv(,h,5)/llv(l,5)<=1.06 and ma(v,5)<ref(ma(v,5),4) 第一句表示5天振幅都要小雨3%,第二句是5天总振幅小于6%,表示类似平台,第三局是缩量;还是建议用前两句,然后用眼睛看;

问财选股 输入 M天区间涨跌幅不超过N% 即可.可以改变选股参数或选股条件. 比如输入“10天区间涨跌幅不超过5%”

横盘整理:COUNT(CLOSE,0)>N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N) 公式注释:N天振动幅度在M%的股票

具体的公式如下: VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:

试着编写一下,不知能否表达你的意思?H1:=IF(L>REF(H,1),REF(C,1),H); L1:=IF(H<REF(L,1),REF(C,1),L); B:=abs(H1-L1)/L1; sum(B,20);

{股价持续波动很小}M:=60;振幅:=100*(HHV(H,M)-LLV(L,M))/LLV(L,M);振幅<10;